host8.name.am - maintenance

Incident Report for Name.am

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 13:48 GMT+04:00

Investigating

We are performing an urgent maintenance on host8.name.am server, sorry for inconvenience, will be back in about 20 minutes.
Posted Dec 07, 2021 - 13:33 GMT+04:00
This incident affected: Paid Hosting.