host6.name.am server ddos attack

Incident Report for Name.am

Resolved

This incident has been resolved.
Posted Aug 31, 2021 - 21:00 GMT+04:00

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 20:46 GMT+04:00
This incident affected: Paid Hosting.