Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 27, 2021 - 01:00 GMT+04:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 26, 2021 - 15:25 GMT+04:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 26, 2021 - 15:22 GMT+04:00
Scheduled
Մենք պլանավորել ենք կատարել կարևոր ծրագրային թարմացում Name.am -ի հետևյալ հոսթինգ սերվերների վրա՝ - host8.name.am (194.163.170.227) - host10.name.am (161.97.112.201) Թարմացման ընթացքում սերվերները կարող են կարճ ժամանակով լինել անհասանելի։
Հայցում ենք Ձեր ներողամտությունը։
Շնորհակալություն ըմբռնումով մոտենալու և համագործակցության համար ❤️
We have scheduled an important software update for Name.am hosting servers below: - host8.name.am (194.163.170.227) - host10.name.am (161.97.112.201) They may experience some short downtimes during the update.
Sorry for inconvenience.
Thanks for patience and collaboration ❤️
Posted Oct 26, 2021 - 15:21 GMT+04:00
This scheduled maintenance affected: Paid Hosting.