One of our free hosting server - host16.name.am is down

Incident Report for Name.am

Resolved

This incident has been resolved.
Posted May 01, 2024 - 10:24 GMT+04:00

Identified

One of our free hosting servers host16.name.am is down now, our team is working hard to fix the issue.
-----------
Մեր անվճար հոսթինգ սերվերներից մեկը՝ host16.name.am-ն այժմ խափանված է, մեր թիմը աշխատում է խնդիրը շտկելու ուղղությամբ:
Posted Apr 25, 2024 - 21:08 GMT+04:00
This incident affected: Free Hosting.