AMNIC Outage

Incident Report for Name.am

Resolved

Խնդիրը ամբողջությամբ լուծված է։

The problem is completely solved.
Posted Jun 14, 2023 - 12:06 GMT+04:00

Identified

Առկա է խնդիր AMNIC համակարգում, ժամանակավորապես անհասանելի է AM դոմենների գրանցման, երկարաձգման և տեղափոխման հնարավորությունը ամբոջ AM տիրույթում։
Խնդիրը կարգավորման փուլում է։ Նորությունների մասին կտեղեկացնենք։

There is a problem in the AMNIC system, the ability to register, renew and transfer AM domains is temporarily unavailable in the whole AM zone.
The problem is at the stage of settlement. We will inform about the news.
Posted Jun 14, 2023 - 11:11 GMT+04:00
This incident affected: AMNIC service.