host6.name.am hosting server is unreachable

Incident Report for Name.am

Resolved

thank you for your patience. host6 is back qnd running.
Posted Jun 18, 2022 - 12:17 GMT+04:00

Investigating

host6.name.am հոսթինգ սերվերը այս պահին անհասանելի է, մեր մասնագետները աշխատում են դրա ուղղությամբ։
Ներողություն անհարմարության համար։
Posted Jun 17, 2022 - 22:32 GMT+04:00
This incident affected: Paid Hosting.